Вопрос по информатике:
Составить программу, которая заполняет массив b [1..10] случайными целыми числами в диапазоне от 1 до 15 и находит количество с нечётными значениями
- 18.06.2018 17:48
- Информатика
- remove_red_eye 17325
- thumb_up 46
Ответы и объяснения 1
i,g,s:integer;
begin
randomize;
writeln('введите максимальное случайное число');
readln(i);
for g:=1 to 10 do
begin
mass[g]:=random(i)+1;
if (mass[g] mod 2) = 0 then s:=s+1;
writeln(mass[g]);
end;
writeln('количество четных в массиве = '+s);
writeln('количество нечетных в массиве = '+(10-s));
end.
- 19.06.2018 05:04
- thumb_up 17
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.