Вопрос по информатике:
Составить программу для вычисления функции а = е ^ х-1 + arcsin y
- 24.10.2017 11:16
- Информатика
- remove_red_eye 19770
- thumb_up 43
Ответы и объяснения 1
var x,y,a:real;
begin
readln(x,y);
a:=exp(x-1)+arcsin(y);
writeln('a = ',a:8:6);
end.
Пример:
2.1 0.8
a = 3.931461
- 25.10.2017 01:38
- thumb_up 20
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.