Вопрос по информатике:
ПОМОГИТЕ ПОЖАЛУЙСТА!СОВСЕМ НЕ ПОНИМАЮ ИНФОРМАТИКУ.<br /><br />
Написать программу (алгоритм), нарисовать блок схему для решения задач<br />
1. Вычислить y по формуле: y = 1- x2 + 5x4 , где x - вводимое целое число.<br />
2. В прямоугольном треугольнике известны катет и гипотенуза. Найдите другой катет.<br />
3.Вводятся величины X,Y целого типа. Написать программу для обмена значений величин. Необходимо использовать вспомогательную величину Т. Протестировать программу для X=5 и Y=-11.
- 09.08.2018 11:33
- Информатика
- remove_red_eye 14441
- thumb_up 36
Ответы и объяснения 1
1.
program numberzero;var a, y;begin readln (x); y:=1-2*x+5*4 writeln ("Ответ:" + y);end.
- 01.01.1970 00:00
- thumb_up 50
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.