Вопрос по информатике:
Написать программу, которая по введённой температуре сообщит тепло или холодно;
- 12.01.2017 02:29
- Информатика
- remove_red_eye 11504
- thumb_up 46
Ответы и объяснения 1
int temp;
temp = Convert.ToInt32(Console.ReadLine());
if (temp <= 0)
{
Console.WriteLine("На улице холодно, оденься теплей");
}
if (temp > 0 && temp < 25)
{
Console.WriteLine("На илице прохрадно");
}
if (temp > 25)
{
Console.WriteLine("На улице тепло");
}
- 13.01.2017 09:32
- thumb_up 50
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.