Вопрос по информатике:
Написать программу вычисления суммы чисел 111, 106, 101, 96... 46 с помощью циклов.
- 20.11.2017 02:34
- Информатика
- remove_red_eye 5547
- thumb_up 20
Ответы и объяснения 1
var
a,sum :integer;
begin
a:=46;
sum:=0;
while a<= 111 do
begin
sum:=sum+a;
a:=a+5;
writeln ('a=',a);
end;
writeln ('sum=',sum);
end.
- 21.11.2017 00:36
- thumb_up 27
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.