Вопрос по информатике:
Дано натуральное число. Определите, из скольких цифр оно состоит. Входные данные Ввод содержит целое число N (1 ≤ N ≤ 109). Выходные данные Выведите одно целое число — количество цифр в числе N.
Примеры
входные данные 123
выходные данные 3
входные данные 36469
выходные данные 5
- 20.10.2017 14:58
- Информатика
- remove_red_eye 7527
- thumb_up 38
Ответы и объяснения 1
// Внимание! Если программа не работает, обновите её версию!
begin
Writeln(ReadInteger.ToString.Length)
end.
и это всё...)))
- 21.10.2017 00:05
- thumb_up 40
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.