Вопрос по информатике:
Напишите программу, в которой пользователь вводит 3 дробных числа А В и С. Программа должна определить какое из трёх чисел максимальное( самое большое) и вывести его на экран
- 12.08.2016 23:51
- Информатика
- remove_red_eye 18643
- thumb_up 8
Ответы и объяснения 1
begin
readln(a, b, c);
writeln;
if(a > b) and (a > c) then write(a)
else if (b > a) and (b > c) then write(b)
else write(c);
end.
- 13.08.2016 09:28
- thumb_up 34
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.