Вопрос по информатике:
♡Составьте программу,которая проверяет знания по таблице умножения учащихся младших классов.При правильном ответе вывести 《Молодец》,в противном случае 《Работай дальше》,в различных цветах текста.Спасибо заранее♥
- 24.09.2017 12:53
- Информатика
- remove_red_eye 731
- thumb_up 40
Ответы и объяснения 1
var a,b,c:real;
begin
a := Random(9)+1;
b := Random(9)+1;
writeln('Сколько будет',a,'+',b,'?');
readln(c);
if c = a * b then writeln('Правильно');
else writeln('Не правильно);
end.
Скажите если не работает я поправлю.
- 25.09.2017 10:35
- thumb_up 45
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.