Вопрос по информатике:
Помогите пожалуйста! Составить программу какая вводит с клавиатуры элементы массива от 1 до 10 и высчитывает количество элементов с четными значениями
- 04.03.2018 05:35
- Информатика
- remove_red_eye 19497
- thumb_up 34
Ответы и объяснения 1
var
n,i: integer;
a: array [1..10] of integer;
begin
n:=0;
for i:=1 to 10 do
begin
read (a[i]);
if a[i] mod 2=0 then n:=n+1;
end;
writeln ('четных значений -',n);
end.
- 05.03.2018 09:47
- thumb_up 17
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.