Вопрос по информатике:
Написать программу на языке Pascal вычисления суммы чисел кратных 3-ём в диапазоне от 1 до 100. Помогите!
- 27.02.2016 22:46
- Информатика
- remove_red_eye 1005
- thumb_up 48
Ответы и объяснения 1
begin
s:=0;
for i:=1 to 100 do
if i mod 3 = 0 then s:=s+i;
writeln('s = ',s);
end.
Результат:
s = 1683
- 28.02.2016 11:16
- thumb_up 32
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.