Вопрос по информатике:
Составить программу, которая выводит на экран значение выражения 3 в ступени n -натуральное число, которое вводится с клавиатуры.
- 06.10.2017 03:21
- Информатика
- remove_red_eye 3398
- thumb_up 37
Ответы и объяснения 1
uses crt;
var x,n,res:longint;
begin
clrscr;
write (' vvedite chislo: ');
readln (x);
res:=1;
for i:=1 to n do
res:=res*x
write (res);
readln;
end.
- 07.10.2017 10:16
- thumb_up 40
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.