Вопрос по информатике:
Составить программу Pascal, которая вводит четырёхзначное число и выводит число-перевертыш (пример: 1234 - 4321)
- 24.12.2017 02:45
- Информатика
- remove_red_eye 19017
- thumb_up 37
Ответы и объяснения 1
var a: integer;
begin
readln(a);
write(a mod 10, (a mod 100) div 10, (a div 100) mod 10,a div 1000);
end.
- 25.12.2017 04:36
- thumb_up 16
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.