Вопрос по информатике:
Помогите!!!! составить программу заполнения массива а[1..10] следующими числами:
индекс элемента 1 2 3 4 5 6 7 8 9 10
значение элемента 3 6 9 12 15 18 21 24 27 30
- 02.06.2018 02:29
- Информатика
- remove_red_eye 13578
- thumb_up 25
Ответы и объяснения 1
//PascalABC.NET 3.2 сборка 1318
Var
ar:array[1..10] of integer;
i:integer;
begin
for i:=1 to 10 do
begin
ar[i]:=i*3;
write(ar[i]:4);
end;
end.
- 03.06.2018 07:27
- thumb_up 11
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.