Вопрос по информатике:
Составьте программу, которая находит сумму нечетных чисел и произведение четных чисел в диапазоне от 20 до 35.
- 20.03.2016 14:49
- Информатика
- remove_red_eye 3493
- thumb_up 46
Ответы и объяснения 1
Var a,b,sum,sum2:real;begin a:=21;b:=31;sum2:=1;repeatsum:=sum+a;sum2:=sum2*a;end;writeln(sum,' ',sum2);end.
- 21.03.2016 07:57
- thumb_up 14
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.