Вопрос по информатике:
Составьте алгоритм вычисления суммы всех натуральных чисел, не превышающих заданного натурального числа N. Напишите программу на Паскале.
- 17.05.2017 09:54
- Информатика
- remove_red_eye 9744
- thumb_up 61
Ответы и объяснения 1
var sum,n,i:integer;
begin
readln(n);
sum:=0;
for i:=1 to n do
sum:=sum+i;
writeln(sum);
readln;
end.
- 18.05.2017 20:03
- thumb_up 65
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.