Вопрос по информатике:
Составьте программу, которая находит сумму нечетных чисел и произведение четных чисел в диапазоне от 20 до 35.
- 26.05.2018 01:09
- Информатика
- remove_red_eye 9521
- thumb_up 37
Ответы и объяснения 1
Var
i, s: integer;
p: longint;
begin
p := 1;
for i := 20 to 35 do
if i mod 2 = 0 then p := p * i
else s := s + i;
writeln(s, ' ', p);
end.
- 27.05.2018 21:39
- thumb_up 18
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.