Вопрос по информатике:
Составить функцию нахождения объема шара, зная его радиус. С помощью данной функции вычислить объем для N шаров.
Pascal ABC
Написать программу с помощью процедур и функций.
- 27.10.2015 00:35
- Информатика
- remove_red_eye 2173
- thumb_up 45
Ответы и объяснения 1
Function ob(r:real):real;
var v:real;
begin
v:=4/3*r*r*r*pi;
ob:=v;
end;
var n,i:integer;
v1,r1:real;
begin
readln(n);
for i:=1 to n do
begin
write('Введите радиус ',i,'-го шара: ');
readln(r1);
v1:=ob(r1);
writeln('Объем шара: ',v1);
writeln;
end;
end.
- 28.10.2015 03:17
- thumb_up 48
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.