Вопрос по информатике:
Напишите программу на паскале.
Для вывода на экран произвольной символьной строки нужно в команде вывода записать эту строку в апострофах. Например, по команде вывод "ОТВЕТ" на экран выведется слово ОТВЕТ. Определите, какая задача решается по следующему алгоритму:
алг Задача-6
вещ X
нач
ввод X
если Х < 0
то вывод "отрицательное число"
иначе вывод "положительное число"
кв
кон
- 20.08.2018 17:46
- Информатика
- remove_red_eye 2904
- thumb_up 8
Ответы и объяснения 2
begin
writeln('ОТВЕТ')
end.
2. Определение является число, введённое с клавиатуры, положительным или отрицательным.
program zadacha_6;
var x:integer;
begin
readln(x);
if x<0 then writeln('отрицательное число')
else writeln('положительное число')
end.
- 21.08.2018 21:12
- thumb_up 27
var
x:real;
begin
Read(x);
if x<0 then
Writeln('отрицательное число')
else Writeln('положительное число')
end.
- 22.08.2018 04:20
- thumb_up 24
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.