Вопрос по информатике:
Напишите программу, которая выбирает максимальное и минимальное из трёх введённых чисел c++
- 14.09.2017 16:17
- Информатика
- remove_red_eye 7971
- thumb_up 42
Ответы и объяснения 1
1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 #include #include using namespace std; void main() { SetConsoleOutputCP(1251); int num, col; int a=0; int min; cout << "Программа которая находит минимальное из введенных пользователем чисел." << endl; cout << "Сколько чисел вы введёте ?" <>col; cin>>num; min=num; do { cout < "; cin >> num; if (min>num) { min=num; } a++; } while (a < col-1); cout<
- 15.09.2017 00:45
- thumb_up 35
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.