Вопрос по информатике:
PASCAL ABC: Составьте программу вычисления суммы четных чисел в диапазоне от 1 до 100
- 05.01.2015 16:11
- Информатика
- remove_red_eye 19160
- thumb_up 41
Ответы и объяснения 1
Var I,s:integer;
begin
s:=0; //сумматор обнуляем обязательно
for i:=1 to 100 do
if i mod 2=0 then s:=s+i; //узнаем четное ли число и записываем его в нашу сумму
writeln('Сумма четных чисел равна ',s);
end;
все что после // (два слэша) можно удалить, так пишутся комментарии в программе
- 06.01.2015 10:23
- thumb_up 10
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.