Вопрос по информатике:
Написать программу,которая:а)сформирует массив из 9-ти случайных целых чисел из промежутка(0;5)
б)выведет элементы массива в столбик с 4-го по 7-й элемент
- 06.01.2018 06:49
- Информатика
- remove_red_eye 12993
- thumb_up 45
Ответы и объяснения 2
Var i : integer; a : array [1..9] of integer;begin randomize; for i := 1 to 9 do a[i] := random(4) + 1; for i := 4 to 7 do writeln(a[i]);end.
- 07.01.2018 02:33
- thumb_up 29
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.