Вопрос по информатике:
N школьников делят k яблок поровну, неделяющийся остаток остается в корзинке. Сколько яблок достанется каждому школьнику? Входные данные Программа получает на вход числа n и k - целые, положительные, не превышают 10000. Выходные данные Выведите ответ на задачу.(Паскаль)
- 15.07.2016 04:51
- Информатика
- remove_red_eye 17385
- thumb_up 31
Ответы и объяснения 1
Program one;
var n, k, y: integer;
begin writeln('Введите число школьников: '); read(n); writeln('Введите число яблок: '); read(k); y := k div n; writeln('Каждому школьнику достанется по ', y, ' яблок');end.
- 16.07.2016 13:35
- thumb_up 29
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.