Вопрос по информатике:
Напишите программу,которая принимает с клавиатуры число и превращает его в положительное,если оно отрицательное,либо в ноль во всех остальных случаях.
- 11.01.2015 14:36
- Информатика
- remove_red_eye 2176
- thumb_up 32
Ответы и объяснения 2
Program zadacha;
var x:integer;
Begin
readln(x);
if (x<0) then a:=abs(x)
else a:=0;
writeln(x);
end.
- 13.01.2015 06:33
- thumb_up 31
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.