Вопрос по информатике:
Составьте программу которая по заданному a исследует корни управления ax-5=0 и выводит на экран значения вычесленного корня либо сообщения ''Корней нет''
- 09.10.2015 10:55
- Информатика
- remove_red_eye 12175
- thumb_up 37
Ответы и объяснения 1
Program qq;
var a,x:real;
begin
read(a);
x:=5/a;
if a=0 then writeln('Корней нет') else writeln(x);
end.
- 01.01.1970 00:00
- thumb_up 33
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.