Вопрос по информатике:
Составьте программу для ввода с клавиатуры в массив 10 целых чисел и вывода первых 5-и чисел в обратном порядке в первую строку, во вторую строку – последние четыре числа в обычном порядке, а в третьей строке – первый и девятый элементы массива (
- 17.04.2016 13:35
- Информатика
- remove_red_eye 3921
- thumb_up 33
Ответы и объяснения 1
Var b:integer;
a: array [0..9] of integer;
begin
randomize;
for b:=0 to 9 do begin
read(a[b]);
end;
for b:=4 downto 0 do begin
write(a[b],' ');
end;
writeln('');
for b:=6 to 9 do begin
write(a[b],' ');
end;
writeln('');
for b:=0 to 9 do begin
if ((b=0)or (b=8)) then write(a[b],' ');
end;
writeln('');
end.
- 18.04.2016 09:05
- thumb_up 6
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.