Вопрос по информатике:
Составить программу Pascal: Вводят число от 1-12 -номер месяца... Если число входит в интервал от 1 до 12, то высвечивается месяц, а если нет то выходит слово ошибка!!! Помогите срочно..!!!
- 08.11.2017 20:18
- Информатика
- remove_red_eye 5867
- thumb_up 48
Ответы и объяснения 1
Var months: array [1..12] of string;
x: integer;
begin
months[1] := 'January';
months[2] := 'February';
months[3] := 'March';
months[4] := 'April';
months[5] := 'May';
months[6] := 'June';
months[7] := 'July';
months[8] := 'August';
months[9] := 'September';
months[10] := 'October';
months[11] := 'November';
months[12] := 'December';
read(x);
if ((x 12)) then begin
write('Error!');
end else begin
write(months[x]);
end;
end.
- 09.11.2017 05:59
- thumb_up 24
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.