Вопрос по информатике:
Напишите программу, в которой осуществляется ввод целых чисел (ввод осуществляется до тех пор, пока не будет введён ноль) и выводит на экран сумму всех введённых чисел, кратных 5.
- 21.02.2018 07:31
- Информатика
- remove_red_eye 16916
- thumb_up 19
Ответы и объяснения 1
var a,b:Integer;
begin
a:=1;
while a0 do
begin
Read(a);
if a mod 5 = 0 then
b+=a;
end;
WriteLn(b);
end.
- 22.02.2018 08:20
- thumb_up 40
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.