Вопрос по информатике:
Составить программу:
Дан одномерный массив. Подсчитайте, сколько раз встречается в этой таблице максимальное по величине число
- 10.07.2015 00:16
- Информатика
- remove_red_eye 1802
- thumb_up 34
Ответы и объяснения 1
Begin
var n:=readinteger();
var ar:=readarrinteger(n);
write(ar.Where(x->x=ar.max).Count);
end.
- 01.01.1970 00:00
- thumb_up 34
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.