Вопрос по информатике:
Составьте программу ввода с клавиатуры элементов массива а[1..10] и вывода на экран элементов с четными индексами
- 15.02.2018 06:02
- Информатика
- remove_red_eye 11972
- thumb_up 12
Ответы и объяснения 1
Var
i: integer;
ar: array[1..10]of integer;
begin
for i := 1 to 10 do read(ar[i]);
for i := 1 to 10 do if(i mod 2 = 0) then write(ar[i],' ')
end.
- 16.02.2018 16:28
- thumb_up 1
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.