Вопрос по информатике:
Составить программу перевода (в паскале) радианной меры угла в градусы, минуты и секунды.
- 02.02.2018 19:47
- Информатика
- remove_red_eye 2794
- thumb_up 34
Ответы и объяснения 1
Program convert;
var
num:real;
result:real;
begin
write('Введи значение в радианах:');
readln(num);
result:= num * 57.29;
writeln('Градусы:',result);
result:= num * 3437.75;
writeln('Минуты:',result);
result:= num * 206264.99;
writeln('Секунды:',result);
end.
- 03.02.2018 01:56
- thumb_up 20
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.