Вопрос по информатике:
Написать программу:
Компьютер задумал целое положительное число, промежутки от 0 до 100. Определить кратно ли оно 5.
- 21.03.2015 13:42
- Информатика
- remove_red_eye 9739
- thumb_up 40
Ответы и объяснения 1
Program prog;
Uses crt;
var a: integer;
Begin
Clrscr;
Randomize;
a:=random(101);
writeln('Число a = ', a);
if (a mod 5)=0 then
writeln('Число кратно 5')
else
write('Число не кратно 5');
readln;
end.
- 22.03.2015 12:34
- thumb_up 29
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.