Вопрос по информатике:
Напишите программу, которая вводит номер месяца и выводит название времени года на английском языке. При вводе неверного номера месяца должно быть выведено слово 'NO'.
Входные данные
Входная строка содержит единственное число – номер месяца (возможно, неверный).
Выходные данные
Нужно вывести название времени года (на английском языке), соответствующее введённому номеру месяца ('winter' – зима, 'spring' – весна, 'summer' – лето, 'autumn' – осень). Если введён неверный номер месяца, программы должна вывести слово 'NO'.
ДЛЯ ABCpascal !!!
- 22.03.2018 19:35
- Информатика
- remove_red_eye 4632
- thumb_up 46
Ответы и объяснения 1
Var a : Integer;
Begin
Readln(a);
Case A of
12,1..2 : Writeln('winter');
3..5 : Writeln('spring');
6..8 : Writeln('summer');
9..11 : Writeln('autumn');
else Writeln('NO')
end;
end.
- 23.03.2018 10:28
- thumb_up 31
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.