Вопрос по информатике:
Напишите программу в паскале , которая вводит двумерный массив целых чисел 5 на 10 элементов случайным образом и выводит его на экран
- 05.01.2018 19:16
- Информатика
- remove_red_eye 17385
- thumb_up 32
Ответы и объяснения 1
Const n=5; m=10;
var
a:array[1..n,1..m] of integer;
i,j:integer;
begin
Randomize;
writeln('Исходный массив:');
for i:=1 to n do
begin
for j:=1 to m do
begin
a[i,j]:=random(100);
write(a[i,j]:4);
end;
writeln;
end;
end.
Пример (массив 4*5):
Исходный массив:
80 22 78 64 15
21 34 96 84 12
55 29 45 92 73
35 60 63 9 17
- 06.01.2018 14:36
- thumb_up 21
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.