Вопрос по информатике:
Написать программу которая считывает трехзначное число и находит является ли сумма цифр этого числа больше или меньше 10
- 01.11.2016 19:12
- Информатика
- remove_red_eye 19877
- thumb_up 40
Ответы и объяснения 1
Var
num: integer;
begin
readln(num);
writeln('Больше 10? ', num mod 10 + num div 100 + num div 10 mod 10 > 10);
end.
- 02.11.2016 20:43
- thumb_up 20
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.