Вопрос по информатике:
Сделайте с помощью Паскаля,пожалуйста
Написать программу вычисляющую среднее арифметическое элементов массива длиной n сформированного случайным образом
- 08.06.2016 00:02
- Информатика
- remove_red_eye 8308
- thumb_up 24
Ответы и объяснения 1
i,s,n:integer;
begin
write ('Введите количество элементов массива: ');
readln (n);
a := new integer[n];
for i:= 0 to n-1 do
a[i]:= random(13);
writeln(a);
for i:=0 to n-1 do
s:=s+a[i];
writeln('Среднее арифметическое элементов массива равно: ',s/n)
end.
- 09.06.2016 08:26
- thumb_up 42
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.