Вопрос по информатике:
Написать программу, которая находит сумму, произведения, частное и разность 2 целых чисел. Эти числа вводятся с клавиатуры.
- 24.12.2015 22:50
- Информатика
- remove_red_eye 19569
- thumb_up 18
Ответы и объяснения 1
Program prog;
Uses crt;
var a,b: integer;
begin
clrscr;
write('A = ');
readln(a);
write('B = ');
readln(b);
writeln;
writeln(a, '+', b,'=',a+b);
writeln(a, '-', b,'=',a-b);
writeln(a, '*', b,'=',a*b);
writeln(a, '/', b,'=',(a/b):0:3);
end.
- 25.12.2015 17:49
- thumb_up 20
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.