Вопрос по информатике:
Найти сумму пяти натуральных чисел и вывести результат на экран. Составить программу
- 18.10.2017 00:34
- Информатика
- remove_red_eye 10155
- thumb_up 32
Ответы и объяснения 1
#include #include #include #include #include #include
int main(void){ std::cout << std::accumulate(std::istream_iterator(std::cin), std::istream_iterator(), 0); return 0;}
- 19.10.2017 00:38
- thumb_up 28
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.