Вопрос по информатике:
Напишите программу, которая вычисляет сумму квадратов чисел от 1 до N. Число N программа должна запрашивать у пользователя.
- 18.04.2017 01:36
- Информатика
- remove_red_eye 9626
- thumb_up 39
Ответы и объяснения 1
Var n,i,s:integer;
begin
write('Введи число N='); readln(n);
s:=0;
for i:=1 to n do
s:=s+i*i;
writeln('Сумма квадратов чисел от 1 до ',n, ' =', s);
end.
- 19.04.2017 04:55
- thumb_up 47
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.