Вопрос по информатике:
СРОЧНО, ПОМОГИТЕ ПОЖАЛУЙСТА!!!
Напишите программу на языке Паскаль:
Найти все числа в диапазоне от 1 до 100, которые делятся на 5, но не делятся на 10.
- 10.02.2017 14:52
- Информатика
- remove_red_eye 13927
- thumb_up 18
Ответы и объяснения 1
Var i: integer;
begin
for i:=1 to 100 do
begin
if ((i mod 5)=0) and ((i mod 10)0) then
write(i,' ');
end;
end.
- 11.02.2017 13:47
- thumb_up 44
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.