Вопрос по информатике:
Написать программу для вычисления площади прямоугольника s , длина которого обозначена a, а ширина b.Умоляю решите не могу сделать
- 19.07.2018 12:40
- Информатика
- remove_red_eye 3842
- thumb_up 36
Ответы и объяснения 2
Программа в Microsoft qBASIC
INPUT "a,b=", a, b
PRINT "s="; a * b
Тестовое решение
Y:\qbasic>QBASIC.EXE
a,b=2.5,4.9
s= 12.25
Чтобы продолжить, нажмите любую клавишу
- 20.07.2018 06:08
- thumb_up 2
//Mercy
//Pascal ABC.NET 3.1 сборка 1256
Var
a,b:real;
begin
read(a,b);
writeln(a*b);
end.
Пример ввода:
1.1
4.2
Пример вывода:
4.62
- 21.07.2018 00:37
- thumb_up 10
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.