Вопрос по информатике:
Написать программу, которая проверяет , является ли целое число , введенное пользователем , простым.
Программа Паскаль
Цикл с пост условием
- 09.01.2018 06:35
- Информатика
- remove_red_eye 13980
- thumb_up 17
Ответы и объяснения 1
Program chet;
var i,k,n:integer;
begin
readln(n);
for i:=1 to n do
begin
if n mod i = 0 then k:=k+1;
end;
if k=2 then writeln('число,',n,',натуральное')
else writeln('число,',n,',не натуральное');
end.
- 01.01.1970 00:00
- thumb_up 39
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.