Вопрос по информатике:
Напишите программу, которая находит сумму, произведение и среднее арифметическое трёх целых чисел, введённых с клавиатуры.
На си
С помощью функции
- 24.10.2017 22:57
- Информатика
- remove_red_eye 8524
- thumb_up 11
Ответы и объяснения 1
#include
#include
int main()
{
int a,b,c;
float x;
std::cout << "Input a: ";
std::cin >> a;
std::cout << "Input b: ";
std::cin >> b;
std::cout << "Input c: ";
std::cin >> c;
x=a*b*c;
std::cout << x;
std::cout << "\n";
x=x/3;
std::cout << x;
}
- 25.10.2017 23:06
- thumb_up 14
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.