Вопрос по информатике:
Помогите составить программу в Паскале. Дан возраст человека мужского пола в годах. Вывести на экран возрастную категорию: до года-младенец, от года до 11 лет-мальчик, от 12до 15 лет-подросток, от 16 до 25-юноша, от 26 до 50 лет-мужчина, более 60 лет-старик.
- 27.03.2018 22:46
- Информатика
- remove_red_eye 2646
- thumb_up 13
Ответы и объяснения 1
Var a:int64;
begin
read(a);
if a<1 then write('Этот человек - младенец')
else if a<12 then write('Этот человек - мальчик')
else if a<16 then write('Этот человек - подросток')
else if a<26 then write('Этот человек - юноша')
else if a<51 then write('Этот человек - мужчина')
else writeln('Этот человек - cтарик');
end.
- 28.03.2018 19:48
- thumb_up 15
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.