Вопрос по информатике:
Написать программу, которая возводит число в степень. Учесть отрицательные степени.
- 04.11.2016 02:30
- Информатика
- remove_red_eye 7439
- thumb_up 15
Ответы и объяснения 1
// Программа на паскале
var
base, pow: real;
begin
write('Введите число: ');
read(base);
write('Введите степень: ');
read(pow);
writeln(exp(ln(base)*pow));
end.
- 05.11.2016 02:14
- thumb_up 35
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.