Вопрос по информатике:
Напишите программу (игру) на языке Паскаля, которая создает число от 1 до 10 и его нужно угадать (вписать). При угадывании числа программа пишет "Вы угадали", если не угадали, то "Вы не угадали"
- 05.07.2018 21:50
- Информатика
- remove_red_eye 5742
- thumb_up 31
Ответы и объяснения 1
program zn; begin; var a, b: integer; a:=random(10); repeat writeln('Введите число'); readln(b); if a=b then writeln('Вы угадали') else writeln('Вы не угадали'); until a=b; end.
- 06.07.2018 10:54
- thumb_up 17
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.