Вопрос по информатике:
Чему будет равно значение переменной y в результате выполнения следующего программного блока на языке Паскаль?
var
y, х: integer;
begin y:=0;
for x:=2 to 3 do
if x<3 then y:=2;
y:=y+x+3;
write(y);
End.
- 07.07.2018 05:38
- Информатика
- remove_red_eye 14072
- thumb_up 27
Ответы и объяснения 1
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.