Вопрос по информатике:
Составить программу вычисления выражения y=sin(a+b/2) при a=15,b=30
P.s Pascal ABC
- 11.05.2016 04:39
- Информатика
- remove_red_eye 4793
- thumb_up 6
Ответы и объяснения 1
Uses Crt;
var
y,x:Real;
Const
a=15;
b=30;
Begin
ClrScr;
x:=(a+b/2)*(pi/180);
y:=sin(x);
Write(y);
End.
- 12.05.2016 05:49
- thumb_up 18
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.