Вопрос по информатике:
Помогите написать программу в pascal.
Найти разность наибольшей и наименьшей цифр 3-х значного числа.
- 21.02.2015 06:33
- Информатика
- remove_red_eye 13647
- thumb_up 17
Ответы и объяснения 1
Var a, b, c, r : integer;
begin
c:=0;
r:=9;
write('Введите число: ');
readln(a);
while a div 10 0 do
begin
b:=a mod 10;
a:=a div 10;
if b>c then c:=b;
if b
b:=a mod 10;
a:=a div 10;
if b>c then c:=b;
if b
end.
ДА ХОТЬ ДЛЯ 10 ЗНАЧНОГО))))
- 22.02.2015 16:51
- thumb_up 9
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.