Вопрос по информатике:
Составить алгоритм и программу нахождения суммы следующих чисел: 1,1,2,1,2,3,1,2,3,4,...,1,2,3,4,5,6,7,8,9,10.
- 16.01.2015 07:52
- Информатика
- remove_red_eye 19784
- thumb_up 25
Ответы и объяснения 1
Сам алгоритм вычисления
s:=0;
for i:=1 to 10 do begin
for j:=1 to I do begin
s:=s+j;
end;
end;
writeln (s);
- 17.01.2015 09:28
- thumb_up 35
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.