Вопрос по информатике:
Паскаль.
Написать программу.
Человек хочет положить деньги в банк под a% годовых на b лет. Посчитать и вывести на экран суммы, которые он может получить по истечении каждого из этих лет.
- 24.11.2016 04:50
- Информатика
- remove_red_eye 19649
- thumb_up 30
Ответы и объяснения 1
Var a,b,c:real;
begin
writeln('Введите через пробел: сумму, годовой процент, количество лет');
read(c,a,b);
repeat
c:=c+0.01*a*c;
b:=b-1;
writeln('Сумма, которую можно получить = ',c);
until b=0;
end.
- 25.11.2016 05:55
- thumb_up 2
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.